Messages delayed when any alerts are triggered

For owners of the PogoPlug that want to add ZigBee/INSTEON/X10 automation to their server.

Moderator: Justin

plugged_in
Posts: 9
Joined: Mon Aug 04, 2014 6:24 pm

Messages delayed when any alerts are triggered

Postby plugged_in » Fri Apr 01, 2016 10:15 am

Hi

Lately I have been experiencing a delay around 2-3 minutes after an event has been triggered. For example lets say if a motion sensor is triggered, in the past a message/text would be received almost immediately but now it takes about 2-3 minutes and then it is received. The messages are delayed but they have always been received. I have experimented with 2 different message/text to be alerted on at different domains and both are experiencing the same delays. I haven't changed any settings recently, this just seems to have started happening a few weeks ago. I also understand everything is stable on Smartenit's ZBPServer side. If possible is there a way I can check the log files, if so how can I go about it?

As always... thank you so much !

Dhawal
Posts: 259
Joined: Wed Nov 09, 2011 2:18 pm

Re: Messages delayed when any alerts are triggered

Postby Dhawal » Mon Apr 11, 2016 10:15 am

The issue seems to be on the backend. Will get it fixed soon, thanks for letting us know.
Regards,
Dhawal
dhawal.d@smartenit.com
(949) 429-3303

plugged_in
Posts: 9
Joined: Mon Aug 04, 2014 6:24 pm

Re: Messages delayed when any alerts are triggered

Postby plugged_in » Sat Apr 16, 2016 10:19 am

Glad to hear this will be fixed. :P I apologize I had also failed to mention prior, in a process of elimination to see if it was something on my end I had also tried experimenting by setting off a trigger and within 3-5 seconds removing the power from the PogoPlug, alerts would still be received but with the same 2-3 min delayed response.

Thank you for looking into this.
Regards

plugged_in
Posts: 9
Joined: Mon Aug 04, 2014 6:24 pm

Re: Messages delayed when any alerts are triggered

Postby plugged_in » Thu Jul 28, 2016 8:50 am

Hi Dhawal.. Just checking in to see if this has been fixed on your side. I'm still experiencing the same problem on this side with delayed alerts still about 2-3 minutes delay. Please let me know if there is anything that needs to be updated on our side?

As always thank you.

Dhawal
Posts: 259
Joined: Wed Nov 09, 2011 2:18 pm

Re: Messages delayed when any alerts are triggered

Postby Dhawal » Thu Jul 28, 2016 12:21 pm

I thought this was fixed, apparently not, will look into it, thanks for the feedback.
Regards,
Dhawal
dhawal.d@smartenit.com
(949) 429-3303

plugged_in
Posts: 9
Joined: Mon Aug 04, 2014 6:24 pm

Re: Messages delayed when any alerts are triggered

Postby plugged_in » Mon Aug 01, 2016 8:07 pm

Dhawal,

Thank you for looking further into this. Will you let us know when we can check on our end? Looking forward to having this great feature working reliably again.

Again thank you.

Dhawal
Posts: 259
Joined: Wed Nov 09, 2011 2:18 pm

Re: Messages delayed when any alerts are triggered

Postby Dhawal » Tue Aug 16, 2016 3:45 pm

Hi,

The reason this is taking too long is because we are working on an update for the zbpserver which will use a much more reliable server for notifications.

We appreciate your patience while our team is working hard on getting this implemented.
Regards,
Dhawal
dhawal.d@smartenit.com
(949) 429-3303


Return to “Pogo Plug”

Who is online

Users browsing this forum: No registered users and 1 guest