Unit melted

Comments and suggestions on the EZFlora irrigation controller

Moderator: Justin

pgershon
Posts: 1
Joined: Mon May 26, 2008 7:14 am
Contact:

Unit melted

Postby pgershon » Sat Jul 24, 2010 8:23 pm

I have been running a system with 2 EZrain units controlling 16 zones with Indigo for 2 years now. I added a 17th zone, so I purchased an EZFlora and configured Indigo, moving zones such that EZrain2 had 4 zones and EZFlora had 5 zones (EZrain1 has 8 zones). Wiring was as follows: Transformer, plugs into EZFlora, which plugs into EZrain2, which plugs into EZrain1, which plugs into outlet.

I was away for 2 weeks and has everything set for watering. When I returned, I discovered that EZrain2 was not responding, returning error messages to Indigo. I tried unplugging but it had not effect. I finally factory reset the unit and it was once again recognized by Indigo. However, when I turned a valve on, it immediately went to the off position. I examined the unit more carefully and discovered it melted. I guess the plastic got hot through some kind of short, and then it melted.

Not sure what the cause was. It seems clear that adding the new EZFlora caused the problem with the EZRain (as everything was fine for two years before). The melted unit is the older one, not the new one however, It does not work at all (it is recognized, but it will not turn on valves). Any chance this is warranteed or fixable? Also, how do I be sure it does not happen again, or how do I know why it happened?

grif091
Posts: 996
Joined: Wed Jan 30, 2008 3:50 pm
Location: North Carolina

Re: Unit melted

Postby grif091 » Sun Jul 25, 2010 6:15 am

pgershon,

SHN will have to comment on warranty question. With enough heat to melt the case repair sounds problematic. A call or email to SHN support would be a good idea. However, regarding stacking of Insteon units, I'm pretty sure Smarthome has recommended against that for just that reason. It prevents the units from dissipating heat. The same reason they de-rate the in wall dimmers if installed along side of each other. The pass through outlet is there to allow for plugging in an appliance cord rather than another Insteon unit. Sounds like you have been doing this for some time without a problem but I would stop the practice. It would be a good idea to add some additional outlets so that each unit can be in its own outlet.

Lee

BLH
Posts: 207
Joined: Fri Jan 26, 2007 4:44 pm

Re: Unit melted

Postby BLH » Sun Jul 25, 2010 8:56 am

I would also suspect a heat build up being stacked on top of each other.
Not sure if the SHN manuals caution on stacking, but I know Smarthome does caution on stacking modules.

You may also want to check the valves on the unit that overheated. If one of the coils shorted it could overload the module.


Return to “EZFlora”

Who is online

Users browsing this forum: No registered users and 1 guest