Flaky timezone settings

This product has been discontinued

Moderator: Justin

newmans_99
Posts: 131
Joined: Fri Jul 11, 2008 9:34 am
Contact:

Flaky timezone settings

Postby newmans_99 » Sun Apr 27, 2014 9:14 am

Over the last month or so, the timezone and current time is getting messed up every once in a while. It doesn't happen consistently, and in the past it was resolved by unplugging and plugging the gateway back in. Although a bit annoying at least it worked.

Today it happened it again and now it is not respecting the timezone offset as it is currently saying it is 4:15pm instead 12:15pm (ET +5).

I have soft restarted, unplugged, etc... and it won't get the correct time.

Can anyone make a suggestion as to what is going wrong here? Thanks,
Steve

Dhawal
Posts: 260
Joined: Wed Nov 09, 2011 2:18 pm

Re: Flaky timezone settings

Postby Dhawal » Mon Apr 28, 2014 10:07 am

Hi Steve,

Can you please try again and also can you please send me the debug log from the Gateway.
Regards,
Dhawal
dhawal.d@smartenit.com
(949) 429-3303

newmans_99
Posts: 131
Joined: Fri Jul 11, 2008 9:34 am
Contact:

Re: Flaky timezone settings

Postby newmans_99 » Mon Apr 28, 2014 5:15 pm

Well, today the time set correctly but the sunrise/set were not. After unplugging and plugging it back in the sunset/rise corrected.

Any ideas why?

Dhawal
Posts: 260
Joined: Wed Nov 09, 2011 2:18 pm

Re: Flaky timezone settings

Postby Dhawal » Mon Apr 28, 2014 5:50 pm

Yep, the cloud service that helps the sunset/sunrise was temporarily being reset. Sorry about that, I'll keep an eye on this and will build a fail-safe method for these updates.
Regards,
Dhawal
dhawal.d@smartenit.com
(949) 429-3303

newmans_99
Posts: 131
Joined: Fri Jul 11, 2008 9:34 am
Contact:

Re: Flaky timezone settings

Postby newmans_99 » Tue Apr 29, 2014 6:04 am

Thanks Dhawal, I appreciate the quick responses.
Steve


Return to “Harmony Gateway”

Who is online

Users browsing this forum: No registered users and 1 guest